Archived

This topic is now archived and is closed to further replies.

gsquare

What happened to.....?

7 posts in this topic

All you do now is add the link to the reply box and it does it automatically.

Share this post


Link to post
Share on other sites

Ok, so this has happened again. I can't embed the video, instead it just posts a link. But I see others that can embed. Am I missing something?

Share this post


Link to post
Share on other sites

Ok, so this has happened again. I can't embed the video, instead it just posts a link. But I see others that can embed. Am I missing something?

Not sure what has happened I have problems posting video's, I have to post and then post the video into the earlier post if that makes sense.

Share this post


Link to post
Share on other sites

Works fine for me so I'm afraid I can't explain it. Some video owners don't allow embedding. Maybe that's the problem.

Share this post


Link to post
Share on other sites

Works fine for me so I'm afraid I can't explain it. Some video owners don't allow embedding. Maybe that's the problem.

I used to be able to do it, I think someone was said to delete cookies? but I can't see them, used to be at the bottom of the page.

Share this post


Link to post
Share on other sites

http://youtu.be/n-mq0uJ7rlM

I'm having problems with this again

Posting a link just isn't exciting enough

I want to to be able to see it like CK's post above

Works fine for me so I'm afraid I can't explain it. Some video owners don't allow embedding. Maybe that's the problem.

I used to be able to do it, I think someone was said to delete cookies? but I can't see them, used to be at the bottom of the page.

Share this post


Link to post
Share on other sites