Jump to content


Photo

Emoticons Disabled


  • Please log in to reply
1 reply to this topic

#1 Early North Jersey

Early North Jersey

    Member

  • Members
  • 8,100 posts
  • Location:Long Island New York
  • Gender:Male

Posted 04 July 2012 - 05:31 PM

Have no access to any choices regarding color or font size either. Anyone have any ideas ? Thanks


Edit : They seem to work on Firefox but not Internet Explorer :wacko:
This Turnpike sure is spooky at night when you're all alone.

#2 riverdude2

riverdude2

    Member

  • Members
  • 7,185 posts
  • Twitter:No
  • Location:Scotland
  • Gender:Male
  • Springsteen fan since?:1976

Posted 04 July 2012 - 07:33 PM

I had this problem and it seemed to get fixed by altering the compatibility view in IE (tools > compatibility view settings). I used have this set as on for GL but now have it switched off. That's for win 7, may be different for Vista or XP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users