Jump to content
Greasy Lake Community

What is happening to my thread title display?


Bosstralian

Recommended Posts

On my Samsung Galaxy 2 Tablet 10.1, all the thread titles in every forum are suddenly displaying vertically instead of normally! I've tried to attach screenshots to show what I mean. I'm on the device's default browser.

No issue if i log in on my pc. I don't have an issue with any other form on my tablet.

Any thoughts? I've cleared the cache and cookies etc to no avail

Screenshot_2016-07-06-19-49-19.png

Screenshot_2016-07-06-19-48-57.png

Link to post
Share on other sites

It is Thursday morning here right now. This time yesterday it was all ok, when I logged on yesterday afternoon the issue had started.

I was hoping maybe a modem issue at my end, but I've had the modem off all night and the display is still wrong this morning.

I tried googling the forum and coming to the site that way (i.e. not via my saved favourite link) but still the same

Link to post
Share on other sites

Doesn't sound like it was the upgrade then. Do you have other browsers on your tablet that you could try? My best theory is that it's a browser update gone wrong.

Link to post
Share on other sites

I think it possibly may be the opposite issue... a browser update that is long overdue. I don't think one has been issued for this Tab in a while.

Interestingly, there is no issue with any other forums I frequent. However, I've been attempting to google possible solutions and chanced upon a forum for Invision Power Services itself. Their forum is also displaying on my tablet with the vertical topic titles. So maybe my tablet browser has become incompatible with something in the IPS setup?

I might see if I can get a different browser on there, although I've previously tried the Firefox android app and it was an utter pain on this tablet.

 

Link to post
Share on other sites

Thanks for the assistance, Karsten. I've installed Chrome on the tablet and its working for me again. No idea how or why the other one started playing up out of nowhere.

Now to work out how to get all my other bookmarks over......

Link to post
Share on other sites
  • 2 weeks later...

This same thing just happened to my Samsung cell phone. And I have chrome installed already. After I hit the thread it's OK it reads fine. But thread titles run north to south? Help?

I know your at the concert today so whenever. Have a great show. No Bobby Jean Right!!!!

Link to post
Share on other sites

Sorry I haven't had a chance to answer this yet. I went to concerts both on Wednesday and Saturday and it takes a few days to recover after each one :-).

Anyway, do your apps upgrade automatically? In other words, is it the latest version of Chrome you have installed? If so I think I may have to report this bug to the IPB people.

Link to post
Share on other sites
  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...