CosmicKid

Welcome to the new Greasy Lake

Recommended Posts

3 hours ago, CosmicKid said:

I'm not sure I understand. That function never went anywhere. If you click the white circle on the left hand side of a topic, it takes you to the first unread post. At least it does for me.

???????

which white cirle where on the left hand side???

We  used to have a function up top right after you had called up your topic that read "Go to first unread post". And that took you down below all the other things you had already seen.

Share this post


Link to post
Share on other sites

Sorry, sorry, after some trial and error I found out what you mean! Never knew what you could do there, I thought It was just to indicate that someone had taken part in a conversation (star) or not (cicle). Thank you for the illumination.

 

I know I'm kind of dumb :ph34r:. All of you probably knew what it meant :blink:

Share this post


Link to post
Share on other sites
1 hour ago, berlintramp said:

Sorry, sorry, after some trial and error I found out what you mean! Never knew what you could do there, I thought It was just to indicate that someone had taken part in a conversation (star) or not (cicle). Thank you for the illumination.

 

I know I'm kind of dumb :ph34r:. All of you probably knew what it meant :blink:

I had no idea what the circle or star meant! 

Share this post


Link to post
Share on other sites
23 minutes ago, Ann Jones said:

I had no idea what the circle or star meant! 

probably another one of those Secret Danish features

Share this post


Link to post
Share on other sites

Like others works on my iPhone but not on my iPad , I can navigate the site but not open any of the forums or posts! 

Looks good though I think,  I did like the 1999 version though too! :ph34r:

Share this post


Link to post
Share on other sites
9 hours ago, Eileen said:

Neither did I. I'm sensing a pattern here. ;)

I can't see a white circle or star on the left.:) Hang on do you mean in a green circle?

Share this post


Link to post
Share on other sites

Would those of you who are having trouble with links try to go to the bottom of the page and see if you can change the theme. If you can do that, try to change it to IPS Default. Let me know how it goes.

Share this post


Link to post
Share on other sites
56 minutes ago, CosmicKid said:

Would those of you who are having trouble with links try to go to the bottom of the page and see if you can change the theme. If you can do that, try to change it to IPS Default. Let me know how it goes.

On my Kindle, I can't change the theme unless I'm in desktop mode. But once I'm in desktop mode, everything works, regardless of theme.

Share this post


Link to post
Share on other sites
2 minutes ago, misty rain said:

On my Kindle, I can't change the theme unless I'm in desktop mode. But once I'm in desktop mode, everything works, regardless of theme.

Would you then try to go to desktop mode, change the theme to IPS Default, and then go back to tablet mode, or whatever it's called, and see if that has made a difference? Just trying to figure out if it's the new theme causing the problem.

Share this post


Link to post
Share on other sites
5 minutes ago, CosmicKid said:

Would you then try to go to desktop mode, change the theme to IPS Default, and then go back to tablet mode, or whatever it's called, and see if that has made a difference? Just trying to figure out if it's the new theme causing the problem.

Yep, I did try that, and when I switched back to mobile mode, it automatically changed back to the Greasy Lake by Night theme, and didn't work. I tried twice, and the same happened both times.

Share this post


Link to post
Share on other sites

Now, if I go on my laptop first, and change the theme to IPS Default, then sign on my Kindle in mobile mode, the Kindle comes up in the IPS Default theme, and the links work. So, it seems you are on the right track thinking it's connected to the theme.

Share this post


Link to post
Share on other sites
4 minutes ago, misty rain said:

Now, if I go on my laptop first, and change the theme to IPS Default, then sign on my Kindle in mobile mode, the Kindle comes up in the IPS Default theme, and the links work. So, it seems you are on the right track thinking it's connected to the theme.

Thank you for this information! This does give me a clue. However, if I'm unable to figure it out, this is another solution for those of you who experience this problem: switch to IPS Default theme.

Share this post


Link to post
Share on other sites
1 minute ago, CosmicKid said:

Thank you for this information! This does give me a clue. However, if I'm unable to figure it out, this is another solution for those of you who experience this problem: switch to IPS Default theme.

You're welcome! I'm glad to be of help. :)

Share this post


Link to post
Share on other sites
5 hours ago, misty rain said:

On my Kindle, I can't change the theme unless I'm in desktop mode. But once I'm in desktop mode, everything works, regardless of theme.

I am totally confused. :unsure:

Share this post


Link to post
Share on other sites
11 hours ago, Eileen said:

It's more of a white dot or a white star - beside each topic on the left.

Found it but nothing happens.:rolleyes: 

Share this post


Link to post
Share on other sites

I have found a very, very serious fault to the new Greasy Lake, in the "Songs Database" the letter...K is missing :o

I thought Mr K would like to know :lol: 

I think you better fix it fast before a certain New Zealand fan who likes Kitty's Back finds out :D

  • Like 3

Share this post


Link to post
Share on other sites
27 minutes ago, jmw said:

I am totally confused. :unsure:

On the  far right side of the address bar (where the page url is displayed) click on the icon that looks like three vertical dots. That will open a menu with an option that says, "Visit Desktop Site"; click on that, and the links should work. I have a Kindle Fire, but other tablets should be similar.

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, misty rain said:

On the  far right side of the address bar (where the page url is displayed) click on the icon that looks like three vertical dots. That will open a menu with an option that says, "Visit Desktop Site"; click on that, and the links should work. I have a Kindle Fire, but other tablets should be similar.

It worked.:) Thank you.

Share this post


Link to post
Share on other sites
37 minutes ago, newcastle roy said:

I have found a very, very serious fault to the new Greasy Lake, in the "Songs Database" the letter...K is missing :o

I thought Mr K would like to know :lol: 

I think you better fix it fast before a certain New Zealand fan who likes Kitty's Back finds out :D

well done Roy - maybe you can also get Karsten to fix the it’s feature too....

Share this post


Link to post
Share on other sites

This must be the first time in the history of everything that I've had no problems with a Lake upgrade.

Yet.

  • Like 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.