CosmicKid

Welcome to the new Greasy Lake

Recommended Posts

2 hours ago, newcastle roy said:

I have found a very, very serious fault to the new Greasy Lake, in the "Songs Database" the letter...K is missing :o

I thought Mr K would like to know :lol: 

I think you better fix it fast before a certain New Zealand fan who likes Kitty's Back finds out :D

By God, you're right! I will get it fixed tomorrow.

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, CosmicKid said:

Would those of you who are having trouble with links try to go to the bottom of the page and see if you can change the theme. If you can do that, try to change it to IPS Default. Let me know how it goes.

 

9 hours ago, misty rain said:

Now, if I go on my laptop first, and change the theme to IPS Default, then sign on my Kindle in mobile mode, the Kindle comes up in the IPS Default theme, and the links work. So, it seems you are on the right track thinking it's connected to the theme.

I am able to change the theme in tablet mode and, yes, in IPS Default mode it all works.

Except my eyes! I find the GL by night theme much friendlier, so will stick to the desktop option for now

  • Like 2

Share this post


Link to post
Share on other sites
On 05/07/2017 at 3:54 PM, CosmicKid said:

I'm not sure I understand. That function never went anywhere. If you click the white circle on the left hand side of a topic, it takes you to the first unread post. At least it does for me.

I'm so pleased to have learnt what the stars and dots are for - really useful!!

  • Like 4

Share this post


Link to post
Share on other sites
19 hours ago, CosmicKid said:

By God, you're right! I will get it fixed tomorrow.

K's back...K's back ..K's back  K's back :lol:

  • Like 2

Share this post


Link to post
Share on other sites

When using Greasy Lake by Day or Night, the reply box is missing some functions.  If I use IPS Default everything is all there.

Share this post


Link to post
Share on other sites
10 hours ago, BrilliantDisguise said:

When using Greasy Lake by Day or Night, the reply box is missing some functions.  If I use IPS Default everything is all there.

What functions are missing and what device are you using? Everything is there in both themes when I check on my pc.

Share this post


Link to post
Share on other sites

I have made some minor changes that may - but probably won't - affect the link clickability on some devices. Please try again if you've been having trouble.

Share this post


Link to post
Share on other sites
1 hour ago, CosmicKid said:

I have made some minor changes that may - but probably won't - affect the link clickability on some devices. Please try again if you've been having trouble.

I am using a Chromebook.  I have Bold, Italic, Underline, Link, Quote, Emoticon, Bulleted, Numbered and Preview with By Day and By Night.  Everything else is missing (size, color).

Share this post


Link to post
Share on other sites
30 minutes ago, BrilliantDisguise said:

I am using a Chromebook.  I have Bold, Italic, Underline, Link, Quote, Emoticon, Bulleted, Numbered and Preview with By Day and By Night.  Everything else is missing (size, color).

Although I didn't seem to have that problem myself, I found a setting that I think took care of the problem. Don't know why the setting was different for the customized skins. Probably Mikey messed it up.

Share this post


Link to post
Share on other sites
4 minutes ago, CosmicKid said:

Although I didn't seem to have that problem myself, I found a setting that I think took care of the problem. Don't know why the setting was different for the customized skins. Probably Mikey messed it up.

It looks different, but it's still missing.

Mikey!

rzV6AM.gif

Share this post


Link to post
Share on other sites

When using my Kindle I have use desktop thing every time, but that is ok.

Share this post


Link to post
Share on other sites
1 hour ago, BrilliantDisguise said:

I am using a Chromebook.  I have Bold, Italic, Underline, Link, Quote, Emoticon, Bulleted, Numbered and Preview with By Day and By Night.  Everything else is missing (size, color).

I hadn't thought to check. Same here, on my iPad.

  • Like 1

Share this post


Link to post
Share on other sites

You're all such troublemakers!

I think the missing options is on purpose on little screens such as iPhones and iPads, and maybe the system thinks a Chromebook is a tablet or a phone, but why the difference between the default skin and the customized once, I simply don't know. It's not a conscious choice on my part.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, CosmicKid said:

You're all such troublemakers!

I think the missing options is on purpose on little screens such as iPhones and iPads, and maybe the system thinks a Chromebook is a tablet or a phone, but why the difference between the default skin and the customized once, I simply don't know. It's not a conscious choice on my part.

I have no idea what anyone is taking about, :)happy that it works.:) Thank you. :)

  • Like 2

Share this post


Link to post
Share on other sites

yes stop bothering Karsten just click on the it’s link and all will be fine....

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, CosmicKid said:

You're all such troublemakers!

I think the missing options is on purpose on little screens such as iPhones and iPads, and maybe the system thinks a Chromebook is a tablet or a phone, but why the difference between the default skin and the customized once, I simply don't know. It's not a conscious choice on my part.

innocent0002.gif

  • Like 1

Share this post


Link to post
Share on other sites
On 7/8/2017 at 10:17 AM, CosmicKid said:

Although I didn't seem to have that problem myself, I found a setting that I think took care of the problem. Don't know why the setting was different for the customized skins. Probably Mikey messed it up.

Sharks have really custom skin

Share this post


Link to post
Share on other sites
1 hour ago, janeymarywendy said:

Has the @ thingy stopped working?

I've just noticed a few odd things happening.  Couldn't reply on one thread...couldn't properly embed a video and trouble moving back or forward a page on a couple threads.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, BillyB said:

I've just noticed a few odd things happening.  Couldn't reply on one thread...couldn't properly embed a video and trouble moving back or forward a page on a couple threads.

There have been a few hiccups today as I implemented our new SSL certificate. I think everything has been fixed, but let me know if you experience any other abnormalities.

Anyway, the SSL certificate makes all data you send and receive from GL encrypted, which makes the site more secure.

  • Like 3

Share this post


Link to post
Share on other sites

SSL stands for Sharks Swim Lazily - I blame Mikey for the problems.

  • Like 3

Share this post


Link to post
Share on other sites
7 hours ago, janeymarywendy said:

Has the @ thingy stopped working?

@janeymarywendy I never knew how that worked. I got it now. Thats you teaching me something techie!

  • Like 2

Share this post


Link to post
Share on other sites
3 hours ago, CosmicKid said:

There have been a few hiccups today as I implemented our new SSL certificate. I think everything has been fixed, but let me know if you experience any other abnormalities.

Anyway, the SSL certificate makes all data you send and receive from GL encrypted, which makes the site more secure.

Whatever you did worked.  Eileen can no longer log in :D :ph34r:

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.