Jump to content
Greasy Lake Community

Recommended Posts

Stupid question, I should know the answer to... I have Nero 2018 Burning Rom, whatever I do still have micro gaps between songs, never had this problem before. Please advise what I should haveĀ  the various screens set to. I have tried using no seconds between each individual track, ticking no pause between tracks and using disc/session at once option, still the same result. Any help appreciatedĀ 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...