Jump to content
Greasy Lake Community

Recommended Posts

  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

All right, we're all set in regard to the new version of the community software. There are a few kinks to work out, but I hope to get those done over the weekend. In general, everything seems to be wo

Some of the almost invisible text labels have now been fixed, including the top bar with notifications, but you may not see it right away depending on what browser and gadget you are using. I sho

Yes, I noticed that, too. I'll fix that soon and make sure Mikey and the Judge don't get near it.

Posted Images

1 minute ago, janeymarywendy said:

Where can I find my notifications and PMs?

They should be in the same place, but they don't stand out as much as they used to. I'll like your post so that you should see the notification 

  • Like 1
Link to post
Share on other sites
7 minutes ago, Born To Walk said:

They should be in the same place, but they don't stand out as much as they used to. I'll like your post so that you should see the notification 

I'm only looking on my phone at the moment. Usually I would get a little red sign in the top right hand corner above either the bell or the envelope. I don't see either one. I can see you've liked my post though.

Link to post
Share on other sites
2 minutes ago, janeymarywendy said:

I'm only looking on my phone at the moment. Usually I would get a little red sign in the top right hand corner above either the bell or the envelope. I don't see either one. I can see you've liked my post though.

I can't vouch for phones, but on my PC and Tablet (using Windows) all that's changed is the colour of the notification from red to green.

Link to post
Share on other sites
46 minutes ago, burghfan said:

One thing that I see is that now when I hover my mouse over the Go to topic listing and Next unread topic links is that they disappear.  It is like that in Firefox and Edge.

I'm guessing that this is the 1 thing that @CosmicKid let @CmonMrTrouble and @JudgeBrown be in charge of.

 

 

Yes, I noticed that, too. I'll fix that soon and make sure Mikey and the Judge don't get near it.

  • Like 1
  • Haha 5
Link to post
Share on other sites
50 minutes ago, Born To Walk said:

@Daisey Jeep will be awake soon. She'll give it a good test!

Well i can give likes and i got a PM from Aunty, but i don't  see any notifications  on my phone and i just came  across your post rather than be alerted to it - i see nothing - red or green

But  otherwise i like  the look

Its kind of looks fresher or something :lol:

Link to post
Share on other sites
2 hours ago, janeymarywendy said:

I'm only looking on my phone at the moment. Usually I would get a little red sign in the top right hand corner above either the bell or the envelope. I don't see either one. I can see you've liked my post though.

Same here.  

I still get a quick message that I have notifications, and if I stumble upon the thread I can see the notification on the post; but the symbol that used to be there at the top to see the listings is gone (on my phone...haven’t checked the computer). 

Link to post
Share on other sites
1 minute ago, rosiejaneymary said:

Same here.  

I still get a quick message that I have notifications, and if I stumble upon the thread I can see the notification on the post; but the symbol that used to be there at the top to see the listings is gone (on my phone...haven’t checked the computer). 

Yep. Just looked on my laptop and it's fine. Maybe it'll adjust itself on our phones in a while.

  • Like 1
Link to post
Share on other sites

I've tried it in different browsers, and I don't like it. When I click on a thread I lose half the display to meaningless "activity" notifications. And when I tried to post a youtube link I got this:

[[Template forums/front/topics/topic is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

  • Sad 1
Link to post
Share on other sites

It looks like someone gave my phone screen a jolly good clean  ! 

However im getting  error messages  and although posts are posting its not showing up as last post

I was going  to show you as i took a screen shot but it won't  post

Still im sure Denmark  has to sleep and all will be sorted  soon :)

 

Link to post
Share on other sites
5 minutes ago, High As Hope said:

Does anybody know how I log out? Found a way in but got nothing in the top right to click on that seems to give me the option to log out. 

On a PC, click to the right of your Profile Picture at the top.

Capture.JPG

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...